Mercury Cougar Owners banner

1 - 7 of 7 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
when i was driving my cat around today, i noticed that when i am driving between 30 to 40 miles an hour, my speedometer needle bounces betwees 30 and 50 mile per hour mark. have any of you guys experienced this problem? it kinda makes it hard to tell how fast im going. thanks guys for all your help

ryan
 

·
Registered
Joined
·
175 Posts
The speedo on my 68 does the same thing. It's most likely to be the driven gear. It's located at the transmission where the cable runs in. They're available and fairly cheap.
 

·
Premium Member
Joined
·
2,048 Posts
Your speedo cable is worn out. Replace it and inspect the speedo gear at the same time and replace if necessary.

Been there, done that. :)
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4
thanks guys..i am a newbie at fixing my cat..but it all comes with time! thanks a lot and expect more questions from me in the future :D

ryan
 

·
Registered
Joined
·
866 Posts
Yeah, the speedo cable is frayed. See, when the car drives, the cable inside of the outer casing turns, and when they get old and dry, they rub themselves to death.
 

·
Premium Member
Joined
·
2,048 Posts
Oh yeah, FYI, speedo cables and gears are still available through your local ford parts counter. I got mine about a year ago through my local dealer.
 

·
Registered
Joined
·
889 Posts
mine jumped too

I had to reroute mine the PO had some serious bends to keep it away from the headers.It also took the jump out. Dan
 
1 - 7 of 7 Posts
Top