Mercury Cougar Owners banner

1 - 18 of 18 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Have a annoying tick coming from passenger side....Noticed one bolt missing...Looked up parts online and all came back as 3/8 inch - 16x 3/4 inch. I pulled one out and brought to the store with me...looked like a perfect match. Tried to screw it in and it screws a little and stops. it feel like it will strip the hole if i force it...I screwed the old one back in and it went in easy....is there some header bolt trick that i dont know about? or a slight size dimension im not getting? thanks in advance....
 

·
Premium Member
Joined
·
13,577 Posts
Hate to say it, but sounds like a piece of a bolt is broken off in the hole to me.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #3
Thanks for the quick response. I hope not. I tried two holes and both the same problem. But the original bolts screw into both perfectly. Hmm I did only try one of the new bolts. How bout I try a different one when I get off. Lol at myself.
 

·
Premium Member
Joined
·
13,577 Posts
That's good thinking right there! Metric thread in a standard thread hole perhaps?
 

·
Registered
Joined
·
114 Posts
Discussion Starter #5
Any measurement recommendations. I'm guessing that the 16 means metric. Couldn't find any other 3/4 sizes online. At work. That's why all the stupid questions.
 

·
Registered
Joined
·
8,194 Posts
16 is the thread pitch. 16 threads to the inch......
 

·
Registered
Joined
·
11,950 Posts
YEAH - Trick is to leave them all loose until you have them started - Your better off with bolts that won't rattle loose too! Spendy buy VERY nice: http://www.summitracing.com/parts/STG-8913/

easier to install too
 

·
Registered
Joined
·
114 Posts
Discussion Starter #8
just an update since i have nothing else to do right now and there might be other newbies in the same position. I happed to be in home depot and had the old bolt with me...and low and behold it screwed right into 3/8-16 on the size chart and M10-1.5 on the metric size chart...sooo Maybe my cheapo bolts i bought are just plain cheap.I didnt have the new ones with me and Home depot didnt have the size i needed in grade 8( I miss lowes)..lol...Im gonna take my cheapos back and get what i need. Thanks again....those locking ones look nice!!!!!
 

·
Premium Member
Joined
·
13,577 Posts
...and low and behold it screwed right into 3/8-16 on the size chart and M10-1.5 on the metric size chart...sooo Maybe my cheapo bolts i bought are just plain cheap...
Or, they are metric when they should be standard. What are the markings on the heads of the ones that don't fit? Although I can't recite any from memory, the markings are generally telling enough to say with pretty good certainty that they are metric or standard.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #10
Decided to keep the funny story going. i have no real time during the week to solve this but i do what i can..lol. Yes i know a decent set of bolts will prob sove it but. cant shell out the 40+ just yet. plus i need just one bolt. Got up this morning and went to place that sells bolts...had the right size but the allen head was too big..so i bought it and plan to grind it down just to see if it fits..(something to do while im off to satisfy curiosity..only cost a dollar.) Went back to the autostore to take the bolts back that dont fit and you should of seen the look on the managers face. looking crazy and acting like he didnt want to take the bolts back cause i opened the package..How the hell else can i find out that they dont fit sir? had the old bolt with me too so i went and screwed the old bolt into 3/8-16 on the bolt size chart..went in no prob.... took the new bolt that i was returning and it screwed in with no prob.....WTF.....sooooo. while im planning to get my new set of good bolts soon....maybe ill go to the junk yard and get one bolt....thats all i need anyway...if that doesnt work my baby just has to sit for a while..lol just though id share.....by the way..the one i have to gring is metric..lol.....
 

·
Premium Member
Joined
·
13,577 Posts
The one you have to grind is Metric?? HELLO!!! McFly!!!! Anyone in there??!!!
 

·
Registered
Joined
·
980 Posts
A standard bolt (SAE) will often times fit into a metric thread...but it will be a sloppy fit, but not the other way around. You can get a couple of threads started and then it binds up.. sounds like someone threw a metric into the SAE bin to me, and you just happened to find it. There is a turd out there that floats around and lands on people...must have been your turn.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #13
Yah big turd my way. But tommorow I'm off. Plenty of time to get this simple thing right
 

·
Registered
Joined
·
114 Posts
Discussion Starter #14
Ok to end it all...it was the cheapo bolts i bought....Found a 3/8-16 x3/4 and it went right in.....still ticks somewhere relse but at least im past that part. Ill find the leak eventually. thanks all
 

·
Registered
Joined
·
11,950 Posts
What did you use for gaskets? the paper like ones?....sometimes ya gotta double up on them if they were thin. The copper gaskets are muche better.....
 

·
Registered
Joined
·
114 Posts
Discussion Starter #16
If your talking bout exhaust gaskets they are original..One of those motors that a previous owner did God knows what. The more i learn on this site the more i find wrong. didnt get a chance to isolate the leake yet. prob this weekend. I know A good rebuild will solve all of my frustration...smile...thanks for all the help MC.net....
 

·
Registered
Joined
·
542 Posts
I know this is a late response and I didn't see anyone say this. To check if bolts are the same, you can lay them on top of each other and if they are the same, the threads will match up nice and perdy.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #18
I did with the new bolts that dont fit..The packaging said right size. they screwed perfectly into the size checker at the store..but wouldnt go in my car...And me bieng a newbee i was lost thinking crazy stuff like maybe heat and wear and tear or something caused this. i lined them up like you said and it seemed like the new one was oh so slightly off. But with trial and error and wonderful help from this site. im guessing a defective pack i bought or just plain cheap.....thanks again all
 
1 - 18 of 18 Posts
Top