Mercury Cougar Owners banner

1 - 4 of 4 Posts

·
Registered
Joined
·
442 Posts
Discussion Starter #1
Once upon a time there was a wise old Mercury Cougar that ran and ran and ran. One morning this old cat just could not get going. Seems there was no spark to the MSD distributor, confirmed at the local Performance shop. "This is your lucky day', said the proprietor of the performance shop, "I just happened to get one in today and it's yours for a swipe of your card". Leaving his shop the old cat was feeling on top of the world, after all this was his lucky day.

First there was spark, then there was no spark. Do I have the timing set right? Is there 12 volts to the coil? Are my grounds correct and what the heck did I do with my glasses?

Call a buddy and trailer the Old Cat over on Saturday. First there was no spark, then there was spark. He sputtered and missed and backfired. Check the harness! Do I have 12 volts to and from the coil, add another ground strap and where the heck are my glasses?

I pulled the distributer and stuck an old points distributer , cleaned the plugs and the old boy started right up!

End of story? Not exactly, when I brought the brand new rebuild MSD distributor back to the performance shop it tested out perfectly for about a half of an hour.

Round two: Ended as round one ended and I brought the distributor again this time in the Old Cat with the points distributor installed. The owner said that he would make it good and we wait for a new rebuilt MSD to arrive at the end of the month.

Round three?

I'm sure you have your own story of brand new parts that caused you to doubt your sanity and loose valuable time.

This is just one of mine. Next time the story of the brand new HEADERS that had pin holes in the mounting brackets! I'll call this one CARBON MONOXIDE ANYONE?

Sal
 

·
Registered
Joined
·
11,950 Posts
Hmmm, SAL I just got my a$$ kicked by a Chevy truck with similar symptoms. Turned out to be a simple friggin coil wire - would work when it felt like it (damn welfare wire it was!) We even changed out the GD fuel pump because the pressure guage we used wasn't working right....some days you just can't win! Then late at night he was turning the motor over and I (poised with a 12 lb sledge) notice a bright spark from the coil wire arc from the middle to a nearby bracket!! Say goodye to 12 hrs of my life! Still a bit cheezed off!
 

·
Premium Member
Joined
·
13,577 Posts
I like a nice story Sal, thanks! Hope you get to the bottom of it and that metallic 'yella machine roars to life soon!

Regards,

Bob
 

·
Registered
Joined
·
442 Posts
Discussion Starter #4
Bob, this is the Green one. The metallic yellow vert is seeing progress and will post pics soon but I had to rob the points distributer from the vert.

Bad69cat, I wasted two days because a new distributer cap on my 2001 Express van was bad after replacing cap and wires.
This happened recently and now I am sending back a set of "shorty" headers that I bought for the green cougar because the welds were ground too closely to the mounting plates and they develop a pin hole leak after a few weeks of running time.

I have seen quite a few new parts that just don't work.

Sal
 
1 - 4 of 4 Posts
Top