Mercury Cougar Owners banner

1 - 7 of 7 Posts

·
Registered
Joined
·
561 Posts
Discussion Starter #1
Can anyone tell me where the attaching points are for the two wire loom grommets that hold the starter cable as it goes from the solenoid to the starter?
 

·
Registered
Joined
·
913 Posts
On my 68 and 69 they only have one, and it attaches to the front of the motor support bolt, the bolt that holds the two piece metal support together, and the grommet points up. hope this helps
 

·
Registered
Joined
·
561 Posts
Discussion Starter #3
Would that be the long bolt that runs parallel to the length of the car or one of the two that attach the upper and lower motor mounts together (factory 428 CJ car)?

Thanks,
Jayson
 

·
Registered
Joined
·
913 Posts
Front one of the two that attach the upper and lower motor mounts together (factory 428 CJ car)?
 

·
Registered
Joined
·
561 Posts
Discussion Starter #5
OK, that seems to work and align well enough. However, there were two attached to the original cable so I assumed... like all projects some of the stuff that came with the car were in boxes so I just don't have the ability to document the original locations.

Thanks,
Jayson
 

·
Contributing Sr Motorhead
Joined
·
5,470 Posts
While I don't have an early original Cougar to look at, my wife's 21k-mile all-original early 351C '70 Mustang has the solenoid-to-starter cable passing through a circular injection-molded plastic clip mounted in a hole in the fender apron about 3" below the voltage regulator. The flattened oval strap nylon cable retainer (looks similar to a zip tie) mounted to a hole in the front face of the shock tower to the immediate rear of the voltage regulator has the voltage regulator harness passing through it, but not the starter cable. No retainer/grommet for the starter cable on the lug where the engine ground cable attaches. Can't see past that without jacking car up - exhaust manifold and heat shield in the way...
 

·
Registered
Joined
·
913 Posts
OK, that seems to work and align well enough. However, there were two attached to the original cable so I assumed... like all projects some of the stuff that came with the car were in boxes so I just don't have the ability to document the original locations.

Thanks,
Jayson
I don't know why you would need two, the cable is only about 8in. from the first grommet to the starter.
 
1 - 7 of 7 Posts
Top