Mercury Cougar Owners banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5,299 Posts
Discussion Starter #1
for a while now ( few months ) at about 30mph my car will pick up a vibration thats felt throughout the car pretty much. it goes away above that though but will be felt again slightly at about 50 mph. then it will go away again. when i shift into gear from park ill get a thunk sometimes too. the car also will 'clunk' when im cruising along and let off the gas. it will 'clunk' again when i get back on it as well. it does not do it in park or neutral. just in gear. now.. im thinking tranny mount... maybe u joint... i thought maybe motor mount too, but it wont do it when its not in gear. thoughts? suggestions? ridicule?
 

·
Registered
Joined
·
305 Posts
Motor Mounts?

I didnt have the vibe problems with my Cougar, but at low speeds, like 5 mph, I'd nail it real quick, and let off just as quick, and I'd hear a thump. Motor Mount in my case, I was pretty sure of that, and thats how I tested mine.
 

·
Contributing Member
Joined
·
2,897 Posts
sounds like time to change the u joint or worse case it may be your drive shaft got bent and is not true but doubtfull on that. start with the u joints first. now is th vibration in the floor boards or through the wheel if it is the wheel it may be the brakes may be warped or worn suspension as well.
 

·
Registered
Joined
·
175 Posts
Sounds to me like you need to look at your U-joints.
 

·
Registered
Joined
·
2,145 Posts
I had a bad tire that did that.
 

·
Registered
Joined
·
5,299 Posts
Discussion Starter #6
well, i feel it through the wheel as well, but the suspension was redone since this started ( didnt help ) and the tires have also since been replaced. ive got to take a look under there, but ive just been lazy i guess. the brake rotors and pads are new as well. i guess ill look into some U-Joints seeing as the rear gears are gonna be done soon as well.
 

·
Registered
Joined
·
906 Posts
I'm having the same problem with my Ford Ranger and it is U-joints that is the problem. I had the same problem four years ago with the red 69 conv. and it was also U-joints. I would start there if it were me. Good luck!
 

·
Registered
Joined
·
3,371 Posts
U-joints...
 

·
Registered
Joined
·
5,299 Posts
Discussion Starter #9
just out of curiosity.. how does a U - joint go bad?? they seem pretty simple....
 

·
Premium Member
Joined
·
3,404 Posts
lack of grease, dry up, and lose balance, some even lose the needle bearing and fall out and then fall out of the joint and the drive shaft will dig into the ground if your cruizing fast and poll-vault the car, (why they use driveshaft loops in racing) :)

Rick
 

·
Registered
Joined
·
669 Posts
Definitely agree with the U-joint concensus Steve. Change that first, easy to do, and then road test to see if the bad vibes are gone.

Bert
 

·
Registered
Joined
·
5,299 Posts
Discussion Starter #12
cool i bought some today and il try and install em soon
 
1 - 12 of 12 Posts
Top