Mercury Cougar Owners banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I was replacing the electric fan on my car with a mechanical fan and clutch and also a fan shroud. When installing, the fan shroud fit nice to the alum radiator. The problem i ran into is when installing the fan you can see that motor sits low off center to the radiator. The radiator sits as low as it can. The fan when mounted rubs on the bottom of the fan shroud. Not sure really how to fix it without cutting the bottom of the shroud. The radiator is an aftermaket alum 20" The fan is a standard 6 blade and 17". Shroud is a factory remake and should hold a 18" fan. Anbody with any information or a fix please let me know. Thank you, Mike
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
They are brand new motor mounts that should be right. I replaced them two years ago during a motor swap (one mount was broke). Now i just looked it up on Mustangs Unlimted and they sell a short mount and a tall mount but how do you know which is right to use. I did not realize there were to different mounts. Also if I switched to the tall mounts would that mess up the angle to the mating tranny. Would this also solve my problem with the fan and shroud.
 

·
Premium Member
Joined
·
6,980 Posts
Are you using an original water pump?

I believe that there are several water pump castings that place the shaft lower in respect to what was original.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
The pump is a Milodon water pump that i got from summitracing part number 16330, OEM replacement pump standard flow aluminum. I got it off one of the return racks for a good price. I checked to make sure it would fit before purchasing and everything seemed to be ok. Everything bolted up fine until i ran into this problem with the fan and the shroud. Thanks everybody for the help. A little confused on this one. Thanks Mike.
 
1 - 5 of 5 Posts
Top