Mercury Cougar Owners banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5,299 Posts
Discussion Starter #1
anyone know how to test to see if the motor mounts on the car have gone bad? i have the vibration in my car and although i still have yet to change the U joints i just want to know what too look for as far as a bad motor mount. i just dont want to change the u joints and still have that damn vibration there. oh yeah, while im at it, same question but aimed at the tranny mount. thoughts? suggestions? ridicule?
 

·
Premium Member
Joined
·
2,142 Posts
How to test

You will find in most cases that the driver's side goes bad first since it is the one undergoing the tension load.

You need to apply a load to the mount to see if it's separating. There are several dangerous methods but a jack on the driver's side of the engine is probably a good way to check.
 

·
Registered
Joined
·
5,299 Posts
Discussion Starter #3
but i wanna dangerous way to do it :( lol jk jk. ill check with a jack and see what happens
 

·
Registered
Joined
·
866 Posts
What you do is put it in drive, and hold the brakes down, and apply throttle, if one end of the motor lifts up, that side mount is bad. To check the passenger side, you put it in reverse, and do the same thing.
 

·
Registered
Joined
·
794 Posts
Here is the dangerous way: Wrap a tow strap around your rear axle and attach to a traffic signal in a busy intersection. Place in drive and hold gas pedal down with some bricks. Now get out and pop the hood to check the condition of the mounts. Let me know how it goes...
 

·
Registered
Joined
·
5,299 Posts
Discussion Starter #6
lol Austin... but on a completely unrelated note... how do i remove a fire hydrant from my grill?? lol jk. ill try the other ideas tomorrow. im cold and its dark and frightening right now. he he
 

·
Registered
Joined
·
425 Posts
It sounds like the U joints to me. I had the same problem. The u joints are pretty easy to check too. When you take the driveshaft loose, it should be evident. If not the joints, could be axle bearing?? I never had motor or transmission mounts to cause vibration Good luck
 
1 - 7 of 7 Posts
Top