Mercury Cougar Owners banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
maybe someone can help me i dont know much about it,i just installed a new wiring harness in my cougar everything is hooked up,the problem it when i turn the key there is nothing from the starter,I know it cant be the battery because i just put a brand new optima red top in,and a new statrter solinoid.please help!
 

·
Registered
Joined
·
175 Posts
Was it running before the wiring change?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
it ran untill the old wiring harness fell on the header and fried
 

·
Registered
Joined
·
175 Posts
Have you checked the fuse box? If it shorted out mabey it blew a fuse.
 

·
Registered
Joined
·
240 Posts
i had this problem too when my silinoid went bad, i changed it out and put a new one in and still nothing, so then i wasthinking it was my starter, but a friend of mine says to go with the smallest cheapest parts first before automatically replacing the main expensive one's. so i changed the wire from the battery to the starter and it started fine. so check that wire to make sure its not bad
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
kool i replaced the battery cables and it worked,and now when i turn the key the car wants to turn over but it wont
 

·
Registered
Joined
·
1,859 Posts
Circuits

You should have two circuits for the ignition/ starter. 1. the run circuit, runs the ignition after the car has been started. 2. the start circuit, throws the juice to the starter when you hit the key.
check the fuses on BOTH circuits, this had me cussing mad once.
I hope this helps...
shane:D
 
1 - 7 of 7 Posts
Top