Mercury Cougar Owners banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Picked up a 89 5.0 HO motor (only had HO on intake as verification) and tore it apart. The question I have is that the only markings are on the end cam 3J30. No ford number or emblem anywhere. I've searched the internet relentlessly, but to no avail! Seems like a cam swap happened, but any clue on this particular cam code?:bloated:
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
ok...must be a secret govt ploy to confuse the public! It's the secret squirrel cam everybody has heard about, but not seen... :)
 

·
Registered
Joined
·
270 Posts
Wish I knew, I have 3 sb cams on the shelf, 1 97 5.0 Explorer, 1 HO, and the other I'm not sure. There are no numbers stamped on any of them.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Yeah, I posed the same question on the classicbroncos site and found out that Ford did not mark their camshafts like the aftermarket manufacturers. I'll just clean 'er up and reinstall when the time comes...

Thanks for the info!
 

·
Registered
Joined
·
7,552 Posts
If you have a dial indicator, you may be able to figure out the lift at least. That may get you started...Or take it to a machine shop. They should have the tools to determine the lift.
 

·
Registered
Joined
·
11,950 Posts
That doesn' sound like a complete part number - maybe it's a casting/engineering reference but I can't find anything? Partial comp cams #? Any wear marks?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
There is nothing on the cam other than a clear stamp of 3J30 on the end. I've searched till my eyes hurt, but nothing else on it. I made 5 trips to the garage to be sure! Nothing but normal wear marks and the journals look good as do the bearing supports.
 

·
Registered
Joined
·
5,279 Posts
3J30 is a date code
Oct. 30, 1983, 1993 or 2003
Roller cam?
Lobe lift for a HO cam will be around .275
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
It's a roller cam. Another interesting item I just found is that the previous hacker on the motor put an early timing cover on with a reverse rotation waterpump. Must've chased his tail wondering why the water pump leaked around the water ports!
 
1 - 9 of 9 Posts
Top