Mercury Cougar Owners banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Background. I bought the car in non-running condition. I am completing a full restoration and bringing her back to life. My car has build date of 4/11/69. The wiring harness has the black plug. Circuit board was red. At this point I don't know if prior owner would have changed harness or circuit board. I assumed the board so I bought the blue Elim/xr7 board. Here is my issue. As soon as I hook up the battery cables, the low fuel light comes on, even with the ignition off . Other than that, the rest seems okay. What is powering the low fuel light? It should only come on when the key is in the run position, right?
 

·
Premium Member
Joined
·
13,577 Posts
There is a small (red?) wire at the solenoid with a ring terminal for the big terminals of the solenoid. You have that wire on the battery side of the solenoid but it should be on the starter side.

This is a common mistake that has the symptom of which you speak.

Regards,

Bob
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Thank you. On the starter solenoid, there is the red wire and a black wire with large terminal ends that can fit on the battery or starter side of the solenoid. I have both on the battery side. To confirm, I should move the red to the starter side? Does the black one stay on the battery side? I actually did reference the 69 assembly and electrical manuals, but they show conflicting information and only showed the red. Other than fire the starter, what does the starter side do? I thought the starter side only gets power when the ignition is in the start position. Thank you for reply.
 

·
Premium Member
Joined
·
13,577 Posts
Your statements are correct, only move the red wire. The wire is the "prove out" for the LF lamp and lights it when the solenoid is engaged thus proving that the light works.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #5
I really appreciate your response.
 
1 - 5 of 5 Posts
Top