Mercury Cougar Owners banner

1 - 7 of 7 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
Im trying to start my cougar after having it sit for about 6 months it turns over and is getting fuel but, no spark. Im not getting any power to the coil with the key in the on position. I can turn a wrench with the best but, my electrical skills lack any help would be greatly appreciaited. 68 XR7 302 4bbl/c4 all stock. I removed the carpet, seats, and lower console to replace the carpet and havent yet reinstalled it. Help please.
 

·
Moderator
Joined
·
11,000 Posts
Maybe the instrument panel is removed, or you disturbed the wiring to the instrument panel? The ignition circuit goes through the tachometer. If the tach wiring is disconnected you won't have power to the coil.

Im trying to start my cougar after having it sit for about 6 months it turns over and is getting fuel but, no spark. Im not getting any power to the coil with the key in the on position. I can turn a wrench with the best but, my electrical skills lack any help would be greatly appreciaited. 68 XR7 302 4bbl/c4 all stock. I removed the carpet, seats, and lower console to replace the carpet and havent yet reinstalled it. Help please.
 

·
Registered
Joined
·
11,950 Posts
Yeah, also check that your little ground pigtail is snug/clean/connected under there....you may have removed it when your played with things.
 

·
Registered
Joined
·
7,552 Posts
Isn't there a way to check the tach for operation by getting 12 volts over to the coil, while trying to start the engine?
 

·
Registered
Joined
·
11,950 Posts
YEP - it's simple enough to bypass the the switch circuit with a direct run from the battery - you will have to disco it to turn car off of course...
 
1 - 7 of 7 Posts
Top