Car won't start, have spark, fuel in floatbowls
Results 1 to 6 of 6

Thread: Car won't start, have spark, fuel in floatbowls

  1. #1
    Join Date
    Nov 2013
    Location
    Belgium
    Posts
    313

    Car won't start, have spark, fuel in floatbowls

    Hi guys, got a bit of an annoying problem.
    The car sat for a month or 2 and doesn't want to start on it's own. It does start however when I prime the carb with fuel or spray it with carb cleaner.
    After that it runs great and idles like it should.
    However when I turn the car of and try to restart, nothing happens, not even a slight attempt.

    So I have spark, timing is still good, i already opened the fuel bowls (the carb is a HOLLEY 600cfm vacuum secondaries btw, 2 years old).
    But they were clean as a whistle, also the floats are working.

    When the car is not running and I operate the throttle, there is no fuel squirting down the carb like it should?
    Before I start disassembling the entire carb, anyone has any idea where to start looking?
    I suspect something is clogged somewhere, but it's not the main jets, and the idle quality is fine too.
    I didn't feel anything out of the ordinary when driving, accelerating hard from a stop etc... nothing feels off once running.

    Any help or hints would be much appreciated

  2. #2
    Join Date
    Sep 2013
    Location
    ND USA
    Age
    53
    Posts
    1,750

    Re: Car won't start, have spark, fuel in floatbowls

    check ball above accelerator pump diaphragm or check ball bellow discharge nozzles are plugged ...

    http://www.tocmp.com/manuals/Carbs/H...lB150_0008.htm


    you need to look at putting some fuel conditioner in your fuel as these are all signs of your fuel destroying your carburetor ...

  3. #3
    Join Date
    Nov 2013
    Location
    Belgium
    Posts
    313

    Re: Car won't start, have spark, fuel in floatbowls

    Ok thx, i'll look into it. I'll let you know what I find

  4. Remove Advertisements
    MercuryCougar.net
    Advertisements

  5. #4
    Join Date
    Jun 2003
    Age
    54
    Posts
    749

    Re: Car won't start, have spark, fuel in floatbowls

    Hello hanver, ndtorque is on target for troubleshooting your carb... sounds like the accelerator pump is clogged or not working correctly. Sta-bil is a good and reliable conditioner that can be added to fuel during storage.

    Here's a couple links: http://sta-bil.co.uk/ or: https://www.goldeagle.com/brands/sta-bil

  6. #5
    Join Date
    Sep 2013
    Location
    ND USA
    Age
    53
    Posts
    1,750

    Re: Car won't start, have spark, fuel in floatbowls

    "Mechanic in a bottle " is the product I would recommend

    http://b3cfuel.com/products/mechanic-in-a-bottle




    ..........
    Attached Thumbnails Attached Thumbnails Click image for larger version.

Name:	44dc60b9-2693-401f-86de-df450403599b_1.6bad63a241cd67fe6c17e7d79f2e0597.jpeg
Views:	8
Size:	43.9 KB
ID:	94130

  7. #6
    Join Date
    Nov 2013
    Location
    Belgium
    Posts
    313

    Re: Car won't start, have spark, fuel in floatbowls

    Hi guys

    Think it's fixed!
    Opened up the acceleraterpump en my carb version has a flat checkvalve, not a ball checkvalve, see pic:


    (Don't mind the rubber caps on the vacuumports, somehow mine deteriorate very fast, like in I have to put new ones on every 6 or so months?)

    My checkvalve had come undone from it's position (only held on by a small rubber tab???), pushed it back in place, buttened everything up and remounted the carb to the engine.
    After starting it the first time, I turned the car off, let it sit a few min and try to restart, and it did.
    Went for a drive, and at the gas station also no issue's restarting, so I'm hoping it's fixed

    Thx for the pointers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. No spark? Won't start?
      By Lovin_cougars86 in forum Classic Cougar Tech
      Replies: 5
      Last Post: December 31st, 2016, 04:36 PM
    2. Car won't start!
      By Sgt.Pepper in forum Classic Cougar Tech
      Replies: 7
      Last Post: October 30th, 2008, 12:50 PM
    3. Car won't start.
      By JoeXR7F93C in forum Classic Cougar Tech
      Replies: 9
      Last Post: August 2nd, 2008, 09:49 PM
    4. Help Car Won't Start
      By 390XR7 in forum Classic Cougar Tech
      Replies: 8
      Last Post: November 20th, 2005, 07:32 PM

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts